Automatic analyses are being delayed

Incident Report for SonarQube

Resolved

The issue has been resolved. Automatic analysis processing has returned to normal, and there is no current customer impact. We will continue to monitor the service.
Posted Sep 02, 2026 - 16:47 UTC

Investigating

We are currently investigating this issue.
Posted Sep 02, 2026 - 13:36 UTC
This incident affected: SonarQube Cloud EU (Automatic Analysis).