To report additional issues or share your observations, please visit the Sonar Community (https://community.sonarsource.com/) or contact Support.
Posted Jun 05, 2026 - 11:29 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2026 - 20:40 CEST
Monitoring
Monitoring - We have implemented mitigation measures to address the intermittent HTTP 403 errors affecting some downloads of SonarScanner CLI from binaries.sonarsource.com, as well as a subset of analysis requests from affected CI environments.
We are continuing to monitor the situation closely to confirm stability.
Posted Jun 04, 2026 - 20:38 CEST
Investigating
Investigating - We are investigating an issue causing intermittent HTTP 403 errors to be returned to GitHub Actions runners. These errors can show up when downloading SonarScanner CLI from binaries.sonarsource.com, as well as when contacting SonarQube Cloud during analysis. This is primarily impacting automated CI/CD workflows (such as GitHub Actions). We are actively working on a resolution with our infrastructure providers and will provide further updates shortly.
Posted Jun 04, 2026 - 15:20 CEST
This incident affected: SonarQube Cloud EU (CI-based Analysis) and SonarQube Cloud US (CI-based Analysis).