GitHub PR comments are not working anymore

Incident Report for SonarQube

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 12:06 CEST

Investigating

We are currently investigating this issue.
Posted Jul 23, 2025 - 11:46 CEST
This incident affected: SonarQube Cloud EU (Pull Request Experience) and SonarQube Cloud US (Pull Request Experience).