Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2025 - 09:00 CET
Scheduled
We are performing scheduled maintenance on SonarQube Cloud US. During this maintenance window, you may experience intermittent service interruptions including temporary unavailability of the web application, API access, and integration features. Users will be required to log in again after the maintenance is complete.
Posted Dec 11, 2025 - 17:30 CET
This scheduled maintenance affected: SonarQube Cloud US (Authentication and User Management, Automatic Analysis, CI-based Analysis, Notifications, Public APIs, Pull Request Experience, Website, Integrations) and SonarQube Server / SonarQube Cloud Global (AI CodeFix).