Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2026 - 10:00 CEST
Scheduled
We are performing infrastructure maintenance on the SonarQube Cloud billing services. During this maintenance window, billing and subscription operations may experience brief interruptions and you may experience intermittent issues signing in, managing users, or updating account details.
Posted Apr 30, 2026 - 18:28 CEST
This scheduled maintenance affected: SonarQube Cloud US (Authentication and User Management, Billing and Subscription, Architecture).