Customers experiencing errors trying to onboard GitHub projects

Incident Report for SonarQube

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 13:09 CEST

Investigating

We have received reports where customers are experiencing 422 errors while trying to onboard GitHub projects in SonarQube Cloud. The issue is currently being investigated.
Posted Jul 29, 2025 - 12:39 CEST
This incident affected: SonarQube Cloud EU (Third-Party Services) and SonarQube Cloud US (Third-Party Services).