Resolved — Automatic Analysis Performance Degradation (Europe) Between approximately 14:59–15:12 UTC, customers using SonarQube Cloud in Europe may have experienced failed automatic analyses due to a service issue affecting continuous integration processing. The issue has been resolved and the platform is operating normally. If your analysis failed during this window, it will not automatically re-run — please re-trigger the analysis from your CI pipeline. We apologize for the disruption and are continuing to investigate the underlying cause to prevent recurrence.
Posted Sep 02, 2026 - 16:21 UTC
Monitoring
An issue was identified and has been mitigated. From 14:59 to 15:12 UTC, some customers in Europe experienced CI analysis failures. The disruption was caused by a temporary configuration inconsistency affecting Quality Profile availability. Service has been restored, and our team is monitoring the situation.
Posted Sep 02, 2026 - 15:42 UTC
This incident affected: SonarQube Cloud EU (CI-based Analysis).