Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2026 - 06:30 CEST
Scheduled
We are performing infrastructure maintenance on the SonarQube Cloud (EU) billing services on May 13, from 06:30AM to 08:30AM CEST. The SonarQube Cloud website will be in Maintenance Mode and will be temporarily unavailable, and you might experience failed analyses during this 2-hour window.
We apologize for any inconvenience this may cause and appreciate your understanding.
Posted May 08, 2026 - 08:45 CEST
This scheduled maintenance affected: SonarQube Cloud EU (Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Pull Request Experience, Website, Advanced Security - Software Composition Analysis).