Resolved
Following confirmation of a full resolution from our vendor, all system functionality has been successfully restored and normal operations have resumed.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 15:04 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2026 - 13:29 CEST
Monitoring
The vendor has deployed a fix and the issue is now mitigated. We continue to monitor the stability of the environment.
Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 13:27 CEST
Update
While the vendor is implementing their root-cause fix, our engineers have designed a workaround and are actively working on the implementation for that workaround.
Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 12:55 CEST
Update
Whilst the vendor is actively working to fix the root cause issue and mitigate the impact, we are in parallel actively working on workaround options.
Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 12:22 CEST
Update
We have escalated the issue to our vendor and it is currently being investigated. Additionally, we are developing an in-house solution to mitigate this vendor-related challenges.
Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 11:45 CEST
Identified
We have escalated the issue to our vendor and it is currently being investigated. Additionally, we are developing an in-house solution to mitigate this vendor-related challenges.
Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 11:29 CEST
Investigating
We are experiencing an issue resulting in the unavailability of SonarQube Cloud. The issue is currently being investigated.
Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Jul 16, 2026 - 10:46 CEST
This incident affected: SonarQube Cloud EU (Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Notifications, Public APIs, Pull Request Experience, SonarQube IDE Experience, Website, Integrations, Advanced Security - Software Composition Analysis, Third-Party Outages, Architecture), SonarQube Cloud US (Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Notifications, Public APIs, Pull Request Experience, SonarQube IDE Experience, Website, Integrations, Advanced Security - Software Composition Analysis, Third-Party Outages, Architecture), and SonarQube Server / SonarQube Cloud Global (AI CodeFix, Advanced Security - Software Composition Analysis).