Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2026 - 23:00 CET
Scheduled
We are performing infrastructure updates on Advanced Security - Software Composition Analysis, and the service will be down starting March 26, 2026, at 11:00 PM CET for approximately 3 hours. We appreciate your patience as we work to improve the service.
Posted Mar 20, 2026 - 07:17 CET
This scheduled maintenance affected: SonarQube Server / SonarQube Cloud Global (Advanced Security - Software Composition Analysis).