Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2025 - 10:00 CET
Scheduled
Please be informed that we will be performing infrastructure updates on our SonarQube Cloud (US) on Thursday, December 4, between 10:00AM and 12:00PM CET. During this period, some services may experience intermittent non-responsiveness.
We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Nov 27, 2025 - 10:43 CET
This scheduled maintenance affected: SonarQube Cloud US (Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Website).