We have successfully implemented the solution and confirmed service restoration. Thank you for your patience while our team worked diligently to resolve this incident.
Posted Oct 17, 2025 - 10:28 CEST
Identified
We have successfully implemented the fix, and the issue is now resolved for users in the EU region. We are currently working on a fix for the US instance.
Posted Oct 17, 2025 - 10:09 CEST
Investigating
We are experiencing an issue impacting some SonarQube Cloud users attempting to log in via Single Sign-On (SSO). The issue is currently being investigated. Additional updates will be shared on this page as necessary. We apologize for any inconvenience.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Oct 17, 2025 - 09:35 CEST
This incident affected: SonarQube Cloud EU (Authentication and User Management) and SonarQube Cloud US (Authentication and User Management).