Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 09:00 CET
Scheduled
We will be performing a scheduled version upgrade on a SonarQube Cloud Billing database to ensure its continued stability and security. During this maintenance window, some organizations may experience a brief service interruption lasting a maximum of one minute.
Posted Oct 21, 2025 - 18:06 CEST
This scheduled maintenance affected: SonarQube Cloud EU (Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Notifications, Public APIs, Pull Request Experience) and SonarQube Cloud US (Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Notifications, Public APIs, Pull Request Experience).