The incident has been resolved. Please rerun the failed Analysis. We apologize for the inconvenience. Thank you.
Posted Sep 16, 2025 - 22:27 CEST
Investigating
We are currently experiencing an issue affecting Server-side Analysis processing. You may experience a timeout waiting for Quality Gate results. Affected analyses will need to be rerun. Additionally there maybe issues navigating the UI.
We will provide further updates on this page as needed. We apologize for any inconvenience this may cause.
To report additional issues or share your observations, please visit the Sonar Community or contact Support.
Posted Sep 16, 2025 - 20:22 CEST
This incident affected: SonarQube Cloud EU (Automatic Analysis, CI-based Analysis, Notifications, Pull Request Experience, Website).